MindFire Inc. - US Based SMS/Text Messages Are Currently Not Being Delivered – Incident details

SMS under maintenance

US Based SMS/Text Messages Are Currently Not Being Delivered

Monitoring
Operational
Started 3 months ago

Affected

Apps

Under maintenance from 8:54 PM to 12:00 AM

SMS

Under maintenance from 8:54 PM to 12:00 AM

Updates
  • Update
    Update

    Just a reminder.

    For anyone impacted by SMS delivery issues on US Based Long-Codes, please contact support to fill out a 10-DLC Request Form.

    Once your form is completed, you will receive a dedicated 10-DLC for your messages.

  • Monitoring
    Monitoring

    For anyone impacted by SMS delivery issues on US Based Long-Codes, please contact support to fill out a 10-DLC Request Form.

  • Identified
    Identified

    For one of our long codes, our provider received a fraud alert, which led to the suspension of the code. As a result, our messaging system (SMS App) is not functioning at this time.

    We are working with our provider to get a new long code approved for each client. Apologies for any inconvenience caused. We will keep you updated and let you know as soon as the new long code is released.

    We are continuing to work on a fix for this incident.